Max's Pick'n'Mix

Max01_album's General Greetings album on Photobucket

Friday, 22 May 2009

Problems with Internet Explorer

I have been experiencing difficulties with Internet Explorer not allowing access to blogs since yesterday and repeatedly had an "Operation Aborted" message on the screen before it shuts down.
This problem was initially mildly irritating, but soon progressed to become really frustrating, so hubby has now installed Firefox browser for me and ... fingers crossed ... so far it seems to be working ok with no error messages.
Hopefully this now means I can pop by your blogs later and see what you've been doing.
Hope you all enjoy a Wonderful Weekend.

Luv'n'Stuff
Max
xx

10 comments:

Julies Crafty Creations said...

Hi Max

I am also having the same problem but assumed it was blogspot and not my end, will look into it further. Hugs Julie x

Ksenia said...

I'm from Moldova but have the same difficulties with Internet Explorer... The problem was solved with Opera.

** Irene ** said...

Hello Max

Having the same problem as everyone else.

luv
irene
xxxx

weewiccababe said...

Hi Max,
my other half uses Firefox and I use Opera - only very rarely do i have to use IE for the odd site that isn't compatible
you have a super weekend too
xx

Susan.... said...

Hope things are sorted out with PC,its so annoying sometimes when things play up..
Hope you and your family are well, has Nialls got his flat yet? and the horsebox,any luck ?
hugs
susan x

jude said...

Hiya Max ,
i dont think it's just you Max we all seem to be having problems past couple of days seems to be ok now so may be they were doing some techy stuff.
Hope your all ok ?and have found flat and box !
have great weekend
love n hugs judex

twiggypeasticks said...

Hi Max
I'm having the same problem, it's driving me nuts!!!
Twiggy x

jackiescrafts said...

Hi Max sorry to hear you have been having problems, I have a Mac so not had this.

Max said...

Thanks for the reassurance that it isn't just me ladies.
After doing some blog browsing this afternoon it would appear that loads of people are having this exact same problem and it seems to be Internet Explorer that is the glitch.
Since switching to Firefox it hasn't happened to me once ... hope I haven't spoken too soon LOL!

Luv'n'Stuff
Max
xx

Lee Poirier said...

Hi - I had to change to Firefox ages ago for the same reason ;-)
Hope you're all well.
Love, Lee x